[긴급] 우분투 libcairo2 업데이트 하지 마세요.

오늘 우분투 업데이트에 libcairo2의 보안 업데이트 1.4.10-1ubuntu4.1 이 포함되었습니다. 문제는 이 업데이트를 하고 난후, 패널이나 X 그래픽 관련 오류를 겪는 분이 아주 많다는 것입니다. 제 경우 파이어폭스가 1분이 멀다하고 강제종료되는 문제가 있었습니다.

따라서 이 보안 업데이트를 당분간 하지 말것을 강력히 권고하는 바입니다.

사용자 삽입 이미지이미 업데이트를 하셔서 문제가 발생한 분은 시냅틱 패키지 관리자에서 libcairo2 패키지를 고른 후에 메뉴중에 패키지버전 강제 를 선택하면 바로 이전 버전(1.4.10-1ubuntu4)을 선택해서 강제로 다운그레이드 할수 있습니다. (업데이트 하고 제 블로그를 오실수 있을지 모르겠지만..;;)

사용자 삽입 이미지얼마전에는 모질라에서 파이어폭스 2.0.0.10 업데이트와 관련해서 심각한 문제가 발생해, 2.0.0.11로 긴급 패치를 한바 있지요. 개발자들 집앞에 스키장가는 버스가 빵빵 거리면서 재촉을 하고 있나 봅니다. ㅋㅋㅋ

글쓴이 : Draco (http://draco.pe.kr)
크리에이티브 커먼즈 라이선스 이 글은 CCL 저작자표시 3.0에 따라 원작자를 표시할 경우 자유롭게 이용할 수 있습니다.

[긴급] 우분투 libcairo2 업데이트 하지 마세요.”에 대한 11개의 생각

  1. 헉?;; 전 이미 업데이트 해버렸는데요-_-;;;;;

    전 아직 별 이상은 없습니다.. 어쨌든 요즘 우분투 저장소의 패키지들이 7.04 때와는 달리 별로 안전하지는 않네요;;

    • 개발자들도 테스트를 안했을리는 없으니..아마 이상없는 분도 있겠지요. 음…어째튼 우분투는 하도 업데이트가 잦아서 메시지만 나오면 업데이트하는게 습관이 되었는데, 낭패입니다;;

  2. 핑백: zelon's blog

  3. 핑백: 랜덤여신의 폐인모드

  4. 이미 “사고”를 치셨다면 다운그레이드 하셔야 합니다. 저도 다운그레이드 해서 문제 해결했습니다.

    sudo apt-get install libcairo2=1.4.10-1ubuntu4

댓글은 닫혔습니다.