우분투 libcairo2 문제가 해결되었군요.

우분투에서 윈도용 폰트를 사용할경우 문제를 일으키던 libcairo 1.4.10-1ubuntu4.1 업데이트가 이미 해결되어 있네요. 버그 리포팅 하신 분들께 감사드립니다.

사실 저는 업데이트가 안되게 버전을 lock시켜놔서 패치가 뜬줄 모르고 있었습니다. 그새 1.4.10-1ubuntu4.2를 거쳐 1.4.10-1ubuntu4.4까지 버전업 되었네요. 새 버전들은 테스트해보니 아무런 문제가 없습니다.

사용자 삽입 이미지

글쓴이 : Draco (https://draco.pe.kr)
크리에이티브 커먼즈 라이선스 이 글은 CCL 저작자표시 3.0에 따라 원작자를 표시할 경우 자유롭게 이용할 수 있습니다.

You may also like...