워드프레스 3.4 업데이트 후 “예약되어 있는 유지보수를 위해 잠시 사용할 수 없습니다. 잠시 후에 다시 확인하세요.” 오류

워드프레스 3.4가 나와서 업데이트를 했는데, 블로그가
“예약되어 있는 유지보수를 위해 잠시 사용할 수 없습니다. 잠시 후에 다시 확인하세요.”
라는 글자만 보이면서 사용이 안되었다. 블로그도, 각 포스트도, 관리자도.

영어 메시지는
“Briefly unavailable for scheduled maintenance. Check back in a minute.”
이라고 나온다.

이 때는 간단하게…FTP들어가서 워드프레스가 설치된 디렉토리의 .maintenance 파일을 삭제하면 해결. 리눅스의 경우 앞에 ‘.’ 점이 있는 파일은 숨겨진 파일이라 안보일수도 있다는 점 유의.

글쓴이 : Draco (https://draco.pe.kr)
크리에이티브 커먼즈 라이선스
이 저작물은 크리에이티브 커먼즈 저작자표시 4.0 국제 라이선스에 따라 이용할 수 있습니다.

You may also like...

4 Responses

  1. 구차니 댓글:

    이걸 이용하면 업데이트 예정으로 crontab에 touch 이용해서 자동화 시킬수도 있겠네요 +_+

  2. Canal 댓글:

    저도 업데이트 하긴 했는데 이런 버그가 걸릴수도 있네요

    숨겨진 기능중에 하나일수도 있겠네요